Incompatible Protocol Version Warning

This warning happens when your LBRY browser did not install with the proper version of the software used to communicate with the LBRY network.

The most likely cause of this error is an old version was running during the install process. This can usually be fixed by re-running the LBRY setup files after ensuring that no LBRY processes are running. Incompatible-daemon

How to Fix

  1. Click Quit Daemon in the LBRY app to kill the LBRY network process.
  2. Restart your PC or ensure that any processes with "lbry" in the name are not running.
  3. Download and re-install the latest version of LBRY.
  4. Start LBRY

If you still receive this warning after completing the above steps, please reach out to us for additional support.

See a mistake? Edit this page on GitHub.